✏️ 编辑:composer.json
路径:
/home/forge/kingkrunch.com/wp/wp-content/plugins/wp-defender/vendor/web-token/jwt-core/composer.json
大小:998 B · 修改:2025-10-22 00:15:46 · 权限:0644 · 可写
← 返回目录
👁 查看
⬇ 下载
{ "name": "web-token/jwt-core", "description": "Core component of the JWT Framework.", "type": "library", "license": "MIT", "keywords": ["JWS", "JWT", "JWE", "JWA", "JWK", "JWKSet", "Jot", "Jose", "RFC7515", "RFC7516", "RFC7517", "RFC7518", "RFC7519", "RFC7520", "Bundle", "Symfony"], "homepage": "https://github.com/web-token", "authors": [ { "name": "Florent Morselli", "homepage": "https://github.com/Spomky" },{ "name": "All contributors", "homepage": "https://github.com/web-token/jwt-framework/contributors" } ], "autoload": { "psr-4": { "Jose\\Component\\Core\\": "" } }, "require": { "php": ">=7.2", "ext-json": "*", "ext-mbstring": "*", "brick/math": "^0.8.17|^0.9", "fgrosse/phpasn1": "^2.0", "spomky-labs/base64url": "^1.0|^2.0" }, "conflict": { "spomky-labs/jose": "*" } }
💾 保存
取消
保存为 UTF-8,换行统一为 LF